Cyberduck 3.3b3は危ない

Cyberduck 3.3b3を入れるとなぜか、正常に動作しない。なので、Cyberduck 3.3b1にダウングレード。

Please follow and like us:

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

CAPTCHA